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Introduction

Introduction

Thank you for purchasing your Bridgemate® Il scoring system. Bridgemate Il is an advanced electronic
scoring system for bridge clubs and tournaments, designed to enhance the enjoyment of bridge. Bridgemate
[l automatically registers board results. The scores are verified and fed to the central PC. Tournament
directors will value the user-friendly features of Bridgemate Il, as it enables them to focus fully on their core
tasks.

This manual describes the operation of the Bridgemate Il scoring system, including the central software
program, the server and the Bridgemate Il scoring devices. This manual serves as an addition to the manual
supplied with your scoring program. As the Bridgemate Il scoring system operates independently from the
scoring program, this manual does not include instructions for operating your scoring program.

This manual consists of the following chapters:

« Chapter 1 explains the components of the Bridgemate Il scoring system. A brief and concise
explanation is given of the individual components and how they relate to each other.

» Chapter 2 explains how to configure and install the Bridgemate Il software and hardware and how to
configure the Bridgemates per section and table. This chapter also explains how to set the radio
channels to enable wireless data exchange.

«  Chapter 3 explores the use of the Bridgemate Control Software in more detail.

» Chapter 4 explains the different Bridgemate Control Software options offered by the Bridgemate |
server.

* Chapter 5 explains the use of the Bridgemate Il scoring devices.

« Chapter 6 highlights the additional functions for the Bridgemate.

» Chapter 7 contains tips on how to operate the Bridgemate Il scoring system when multiple bridge
clubs are playing simultaneously in one room. Practical advice is also offered on how to deploy

Bridgemate Il in big tournaments, involving different rooms and/or multiple servers.

Version numbers

This manual covers the following versions of the Bridgemate Il components:

Bridgemate Control Software —now 3.7.6
Bridgemate Il server (firmware version) — now v3.1.1
Bridgemate Il scoring devices (firmware version) — now v3.1.1d

Firmware updates

Updates of the Bridgemate firmware can be downloaded from http://support.bridgemate.com.
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Chapter 1: Description Bridgemate Il scoring system

This chapter describes the components of the Bridgemate Il scoring system and how they relate to each
other. It also explains how to use the Bridgemate Il: from creating a session in your scoring program to
registering the scores in the scoring program.

Please read this chapter carefully. Once you understand the function of the individual components and how
they relate to each other, you will quickly get to grips with the Bridgemate Il scoring system.

Description of components

The Bridgemate |l scoring system consists of the following hardware and software:

¢ Bridgemate Il scoring devices
¢ Bridgemate Il USB server + USB cable
¢ Bridgemate Control Software

Bridgemate Il scoring devices

The Bridgemate Il scoring devices are placed on the bridge table and are used to enter the scores. For the
purpose of simplicity, we shall refer to these input devices as "Bridgemates”. Wireless communication
between the Bridgemates and the server is established and maintained using radio frequency waves. Only
one Bridgemate is required per table. The use of the Bridgemates is explained in more detail in Chapter 5.

Bridgemate Il server

The Bridgemate Il server, “server” for short, is a small device connected to the PC. It acts as a bridge
between the PC and the Bridgemates. As the PC cannot communicate directly with the Bridgemates, the
server is a vital component. The server is equipped with a transmitter and a receiver, establishing and
maintaining wireless data communication with the Bridgemates. The server sends all movement data to the
Bridgemates, including board numbers and pair numbers, and receives the board results in return. The
server can control up to 256 Bridgemates simultaneously. The server connects to the computer using the
USB cable.

Bridgemate Control Software

A specific program is required to control the server from the PC: Bridgemate Control Software (“BCS”).
This program runs on Windows XP SP3 or higher and is controlled in part by your scoring program.

BCS fully controls the server and data exchange between the server and the PC. BCS first saves all

the relevant session data used by the server to control the Bridgemates. BCS then retrieves all entered
board results from the server and stores these in the result file. All other server controls are also executed
from BCS.

In addition, the following three components are important. Although they are not supplied together with your
Bridgemate Il scoring system, they are of crucial importance to the correct operation of the system.

e Client (= Personal computer with Bridgemate Control Software)
e Result file
e Scoring program

Client

Bridgemate Control Software runs on a so-called “client” (Windows-based) personal computer (PC). The
scoring program and BCS usually run on one client PC, to which the server is also connected. During big
tournaments, multiple servers may be required to support the high number of Bridgemates and/or to
establish and maintain the wireless communication between the server and the Bridgemates. In this case,
the servers are connected to a network PC, and the network consists of multiple clients. Note: The term
“client” suggests that the Bridgemate |l scoring system also consists of a PC network server. This is not the
case. All (network) PCs running the Bridgemate |l scoring system are known as clients.

Result file

The result file is created by the scoring program. It contains all the session data, including sections, tables,
movements, etc. This data is generated by the session configured in the scoring program. BCS reads this
session data and feeds the correct data to the server. During the session, BCS reads all the board results
entered in the server and saves these in the result file. All Bridgemate Il result files have the file extension
.bws.
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The scoring program creates the session and calculates the scores. After you have created a session, the
scoring program will create the above mentioned result file. This file contains all the relevant session data.
The scoring program will read all board results saved in the result file and process these during the session.
These procedures are explained in more detail in the user manuals or help files of your scoring program.

Procedure

Having examined the individual components of the Bridgemate Il scoring system, the next step involves
assessing the entire process and how the different components relate to each other.

The process is outlined in the below diagram:

Activity

Step 1: Session created in the
scoring program

Step 2: Result file created in the
scoring program

Step 3: Bridgemate Control Software
reads the result file

Step 4: Bridgemate Control Software
transfers data to the server

Step 5: The server has been
activated and the Bridgemates can
be activated

Step 6: Scores are entered in the
Bridgemate and sent to the server

Step 7: Bridgemate Control Software
retrieves the scores from the server.
The scores are saved in the result file

Step 8: The scoring program reads
the scores saved in the result file
and adds these to the session

Explanation

This is the starting point in the process. In the session, users can set
the number of sections to be played, the number of pairs per section,
boards and movements.

Using the session data, the scoring program creates a result file,
containing all data relating to the sections, corresponding movements
boards and pairs.

The scoring program starts BCS. The result file is then read by BCS,
generating the data for all tables used in each session.

BCS initializes the server using the data contained in the result file. All
session tables are stored in the server. Movements from each table are
included, so that the server knows (per round) which pairs and boards
correspond with which table.

Now that all the relevant data has been stored in the server, the
Bridgemates can be activated. The players activate the Bridgemates,
which log in to the server. The scores can now be entered.

During this process, the board number and pair number/direction of play
are verified for accuracy. Verification is executed via direct communication
between the Bridgemate and the server. The Bridgemate itself does not
contain any movement data. Entered board results are sent

BCS reads all newly entered scores from the server and saves them in
the result file.

The scoring program reads the scores saved in the result file and stores
these in its session file. The scores are processed and incorporated in
the session data to calculate the final score.

Automatic launch from your scoring program

If your scoring program fully supports Bridgemate, BCS can execute steps 2 to 4 and read the scores (step
7) automatically via one simple command from the scoring program. For further information on how to enable
automatic launch of the Bridgemate Il scoring system, please contact the supplier of your scoring program.
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Chapter 2: Hardware configuration

System requirements

Operating system

The Bridgemate Il scoring system needs Windows XP SP3 or higher. Microsoft .Net 4 framework must be
installed through Windows Update.

Hardware

Recommended configuration:
Processor Intel Celeron 1.6 Ghz or higher
Memory 1 GB or higher

Installing Bridgemate Control Software

To install the Bridgemate Il scoring system, you will need to run the BCS install file. This software is supplied
on CD Rom by your Bridgemate supplier, or the latest version may be downloaded from
http://support.bridgemate.com or your Bridgemate supplier’s website. The requirements for the installation of
the Bridgemate Il software may differ, depending on your scoring program. For more information about
where to install the software on your PC, please consult the information supplied with your scoring program
or by your Bridgemate supplier. To install Bridgemate Il on a separate client, we recommend the default
folder (=C:\Program files\Bridgemate Pro).

Installing driver for USB driver

If this is the first time you are going to install Bridgemate Control Software on your computer, you are asked
to install the driver for the Bridgemate 1l USB server. Please make sure you keep this option checked in order
to have the driver properly installed.

Installing the server

Install driver and connect USB server

Before connecting the Bridgemate Il USB server to your computer, the driver must be installed. The driver is
included in the installation package of Bridgemate Control Software. In case you haven't installed this
application yet, please do so.

Once the driver has been installed on your computer, you can connect the server to any of your USB ports
on your computer through the USB cable which is supplied with your server. Windows will automatically
recognize the device and finalize the installation of the driver software.

Power supply through USB port and batteries

The server will receive its power supply from your computer through the USB cable. If a USB hub is used,
make sure the hub is powered through an external power supply. Otherwise the server may not receive
sufficient power to operate properly.

Batteries

Batteries are used in the event of power failure, for example when the computer is switched off. The battery
compartment on the bottom of the server holds four AA 1.5 volt batteries (not included). Install the four
batteries as indicated.

If both USB power and batteries are used, the server will obtain its power from the USB port. The batteries
will only be activated if the USB port is not supplying power (when the computer is switched off). Power will
immediately transfer to the batteries and no data will be lost. We recommend installing batteries as a back-
up while the server is in operation. This will ensure no data is lost during the session. The batteries will
operate approximately 50 hours.

When the server is switched off and not connected to the USB port of the computer (or the computer is
switched off), inserting batteries will not switch on the server. The server will only switch on after it is
connected to the computer and receiving power from the computer. The server will also automatically switch
off when removed from the USB port (or when computer is switched off) and the server does not contain any
data.
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Switching on / off

The server will automatically switch on once the server is connected to the USB port of your computer and
the computer is switched on. To switch off the server, the server must be disconnected from USB power
(switch off computer, or disconnect the server from the computer), and, if batteries are inserted, keep the
small push button next to “Battery OFF” pressed for a few seconds. If the server does not contain any data, it
will automatically switch off after being disconnected from the server, even when batteries are inserted.

Status indicators

The server is equipped with two status indicators showing the texts “USB / battery power” and “Battery
status”. “USB / battery power” indicator will light up green when the server is powered through USB, and red
when powered by the batteries. “Battery status” indicates the voltage level of the inserted batteries. Green
means sufficient power left, orange means batteries are half full, red means batteries have less than 25%
power left, and blinking red means immediate replacement is required. When no batteries or empty batteries

are placed, the indicator will not light up.

Tip
When connecting the server to your computer, verify that both indicators light up green. This ensures that the
server is properly connected to the USB port of your computer and the batteries have sufficient power.

Automatic power-off

The server is equipped with an automatic power-off function. When the server runs on battery power, and
there has been no activity for a certain period of time, the server will automatically switch off. The default
auto power-off time is 1 hour. This can be changed in Bridgemate Control Software in menu Tools >
Settings > General.

Setting the region

When you start up Bridgemate Control Software for the first time, you will be asked to select your geographic
region. To enable the server to transmit data to the Bridgemates over the correct radio frequency, it is vital
that you select the appropriate region. If your region is not listed, please contact your Bridgemate supplier for
further assistance.

Setting the channel

The radio frequency channel over which the server communicates is set to 0 by default. For more information
on how to modify this channel, please see Chapter 4.

Configuring the Bridgemates
See chapter 5 on how to configure the Bridgemates and to put them in use.
Operating instructions

The Bridgemate Il server is very easy to use. Only a few instructions need to be followed. The following rules
must be observed:

* Install the batteries as indicated. Incorrectly installed batteries could damage the server.

* During use, make sure the server is placed horizontally on a level surface.

» Do not place any objects on the server and make sure there is as much distance between the server
and other objects as possible. The fewer objects there are between the Bridgemates and the server,
the better the data exchange will be.

*  Where possible, make sure the Bridgemates and the server are not separated by a wall. The server

should preferably be placed in a central location between the Bridgemates. If this is not possible,
place the server as closely as possible to the Bridgemates along the edge of the playing room.
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Chapter 3: Bridgemate Control Software

The Bridgemate Control Software program is the bridge between your scoring program and the Bridgemate
system. BCS reads the session data from the scoring program though the result file and loads it into the
server so that the server can control the Bridgemates. Then, BCS retrieves the entered board results from
the server and stores these in the result file for posting by the scoring program. BCS has been designed for

simplicity and ease of use and is very user friendly.
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This chapter contains information on the basic and advanced functions of Bridgemate Control Software. For

general use of the program, it is not necessary to know all the information contained in this chapter. When

first starting the system, make sure to read the paragraphs “Launching Bridgemate Control Software”,
“Logging in and logging off Bridgemates” and “Board results” first.

Launching Bridgemate Control Software

Bridgemate Control Software is launched from your scoring program. Depending on your scoring program,

there are several ways to launch BCS. The majority of scoring programs have a launching function, enabling
fully automatic activation of the Bridgemate Il server and results reading. For more information, please
consult the manual of your scoring program.

The BCS screen is displayed as follows:
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The name of the active result file is displayed in the title bar. If no result files are open, the text “No session
active” will be displayed.

Server information

The pane in the top left-hand corner of the screen displays information relating to the server. If a server has

been found, the text “connected” and the version numbers will be displayed. If batteries are used, the power

meter will display the number of operating hours remaining in percentages. If you are using batteries, we

would recommend replacing them in time rather than overusing them. BCS will indicate when to replace the
batteries. Lastly, BCS will display the region and the channel over which the server is communicating.



Chapter 3: Bridgemate Il Control software 18
Tables

The bottom left-hand corner of the screen contains the tables in your session. A red or green dot behind the
table indicates the status of the table. Red means the Bridgemate for that table hasn’t been activated yet, or
has finished the session. Green means the Bridgemate has been activated and is currently in use.

TD calls

Incoming TD-calls are displayed in the lower left corner of the screen. New TD-calls are displayed in red.
Confirmed TD-calls are displayed in black.

Received board results

All board results read from the server are displayed in the right-hand side of the screen. Per board result,
sers can see the table(s) to which this score relates, the pair numbers, declarer, the overall score and the
time this score was logged in BCS. Note that the time/date registration logs the exact time the board results
were saved in the result file. If there is a server delay in reading the scores, the system logs the time/date
when the server was read and the board result was saved in the result file. In other words, the system does
not log the time/date when the score was actually registered in the server.

Board monitor and round monitor

To provide the tournament director with up to date information on the progress of the session, a round
monitor and board monitor are available. The round monitor shows how many scores have been recorded for
each table in each round. The board monitor shows how many scores have been recorded at each board for
each table. Both monitors are updated in real time when new results come in.

Result matrix

The result matrix shows the results conveniently arranged. A quick glance tells you which scores are
recorded per board or table. The matrix has different viewing orientations which can be controlled from
the Options menu.

Players

The players tab shows the member numbers as they are entered on the Bridgemates, and the names of the
players (requires naming support in the scoring program, see chapter six for more information).

Filtering and sorting board results

The filtering and sorting functions, based on one or multiple criteria, are displayed in the bottom right hand
corner of the screen. This enables users to perform a fast search for specific scores or to compare scores.
Filter and sort options are available per section, table, round and board number and only apply to the results
list, and not to the board/round monitors and the result matrix.

Suspicious contracts analysis

The analysis of suspicious contracts detects contracts that may be incorrectly entered on the Bridgemate
based on other contracts and/or makable contract information.

Logging in and logging off Bridgemates

Logging in Bridgemate

After the corresponding tables have been added to the server, the Bridgemates can be activated. Once the
Bridgemate has been switched on, it will display the main screen with the Bridgemate Il logo. Press OK to go
to the section and table number screen. Depending on the setting of section and table number entry (see
chapter 5), you may be asked to select your section and table number first. Press OK again to log the
Bridgemate in to the server. The flashing symbol in the top right-hand corner of the Bridgemate screen
indicates that radio communication is taking place. Once the Bridgemate has logged in, all first round data
will be displayed. The Bridgemate has now been activated. In the BCS screen, the red symbol in the “Status”
column of the table list will turn to green. This column also gives a clear overview of all inactive Bridgemates:
if the status column is still red, the table has not activated the Bridgemate.
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In the following cases, the Bridgemate will not be logged in to the server, but instead the message “TABLE
NOT ACTIVATED YET” will be displayed and the bridgemate is returned to the main screen:

» The Bridgemate Il scoring system has not been started yet by the scoring program.

* The corresponding table has not been added to the server.

* The server and the Bridgemate are not communicating over the same channel.

*  The region setting in BCS does not match the region setting of the Bridgemates.

* The server is outside the range of the Bridgemate and cannot communicate with the Bridgemate.

The message “SYSTEM NOT ACTIVATED YET” will appear in the following scenario:
* The Bridgemate has been set to scan for existing sections in the setup menu but the Bridgemate II
scoring system has not been started yet.

Two other messages may be shown as an indication that the Bridgemate cannot start the session:

“TABLE STARTED BY ANOTHER BRIDGEMATE”
* Another Bridgemate with the same section/table number setting has already logged in to the server.
It is not possible for two Bridgemates to log in with the same section/table number.

“END OF SESSION”

* The session of this table has finished, all scores have been registered for this table.
Logging off Bridgemate

The “End of session” message will be displayed for all Bridgemates that have completed the rounds and sent
all the scores. These Bridgemates are returned to the Bridgemate |l main screen and are automatically
logged off from the server. The status column of this table will turn red again, indicating that the session has
been completed on this table. A clear overview is given of all the active tables. All Bridgemates with the green
status display are still in use.

As well as logging off automatically at the end of the session, users are given three alternative options
for logging off manually:

* Using the reset function in the TD menu (option 0). The Bridgemate is returned to the start-up screen
and is logged off from the server. See chapter 5 for more information on how to reset the
Bridgemates from the TD menu.

* Viamenu Server > Show tables, Reset table(s). See chapter 4 for more information.
* Viamenu Server > Show tables, Log off table(s). See chapter 4 for more information.

The latter function can be used if you need to use another Bridgemate for a specific reason but cannot
log off via the normal procedure. You will need to log off manually to start using another Bridgemate.
See also chapter 7 for more information.

Board results

Reading from the server

Once the Bridgemates have logged in, they will feed scores to the server during the session. These scores
are first saved in the server. As long as the server is connected, BCS will continuously read the new scores
from the server and save them in the result file. This is an automatic process and indicated by the following
message in the status bar: “Status: retrieving data from server”. If the server has been disconnected for a
while, all scores not yet sent to BCS will be retrieved from the server, read and saved in the result file as
soon as the server is reconnected. Delayed reading and processing of scores is therefore possible. It is
advised, however, that the server is connected at all times during the session and BCS is running.
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Viewing and filtering or sorting scores

Viewing scores

Scores that have been read and saved in the result file are displayed in the right-hand table of Bridgemate
Control Software. Per score, an overview is given of the corresponding table, the round, the players, the
player declaring the game and the contract. The registration time and date is also displayed in the result file.
Remarks are also displayed (“Not played” = the Bridgemate indicates that the game has not been played,
40%/60% = arbitral score entered in the Bridgemate, “Result erased” = score has been erased).

Go to the menu Tools > Show/hide columns to select the columns you would like to show or hide.

Applying filter or sort order

As more board results are added and displayed, the more time-consuming and difficult it becomes to find or
compare specific scores. Although you will generally use your scoring program for this purpose, it is
conceivable that you may wish to view the registered data in BCS.

To display a specific section of board results, you can apply a filter to the entire list. This filter can be
configured at the bottom of the screen. Enter specific criteria per section, table, round and board number and
NS/EW pair number. It is possible to enter multiple criteria, for example section A, table 1, round 3. Per
criterion, enter your filtering preference - equal to, not equal, equal or less, equal or greater, between - and
enter the relevant values. Select Apply filter to apply the filter. To remove the filter and display all board
results, press Reset filter.

The sort function can be used to sort the (filtered) results according to various criteria. Select the criteria and
choose Ascending or Descending for each criteria. Select Apply sort to start sorting the scores.

Result matrix

Another way of viewing the scores is the result matrix. The matrix shows the scores as a grid where the
scores are outlined for each table and board. This provides a quick way for locating a specific score.

The grid can be shown in four different formats:

Boards horizontally, tables vertically
Tables horizontally, boards vertically
Boards horizontally, declarer vertically
Declarer horizontally, boards vertically

Boards vs tables and vice versa is the most practical viewing method. However, in movements where pairs
are rotating and boards are played more than once at the same table, the viewing method should be hanged
to boards vs declarer or vice versa.

To change the viewing method of the result matrix, go to menu Tools > Options > tab General, and
select the desired method. If the score points should be shown as well, select the option “Contracts and
score points”.

Suspicious contracts

Incoming contracts can be automatically analysed and marked as suspicious when the contract is suspected
to be incorrect. In order to enable this analysis, go to tab “Suspicious contract” on the bottom of the screen:

Filter ] Sort 5 ]
¥ Contract declared by both NS and E'w [~ Double durmmy check [¥ Automatically check results for suspicous contracts
Contracts are suspicious when tatal ticks in NS Contracts are suspicious when tricks won
and Ew exceeds: deviates from DD ticks by
Check now
Contracts in suit; 14 3 tricks or mare

Contracts in MT: 15

tode: Club



Chapter 3: Bridgemate Il Control software 21
Suspicious contracts can be analysed using two different methods:

1. Comparing contracts in NS and EW. Contracts are compared with other contracts on that board. In
case a contract appears in the same suit or no trump in both north-south and east/west direction, the
contracts are marked suspicious in case the total number of tricks won in north-south and east-west
exceeds the specified number.

Example 1: Total tricks for NT contracts is set to 15. 3NT N = and 1NTx W -2 will not be marked as
suspicious as the total number of tricks is 14 and this does not exceed the threshold value.

Example 2: Total tricks for suit contracts is setto 14. 3H S +1 and 2H E +1 is in total 19 tricks and
therefore will be marked as suspicious. When only one contract is registered in a direction, this
contract is marked as suspicious. When there are two or more contracts in both directions, all
contracts are marked as suspicious.

2. Compare contracts again double dummy (makeable contract information. This check requires hand
records to be available to the Bridgemate system. These hand records must be imported in
Bridgemate Control, or uploaded by the scoring program. Each contract is compared with the
makeable contract information and when the total number of tricks deviate from the double dummy
contract by the specified number of tricks or more, the contract is marked as suspicious.

To enable the analysis, select “Contract declared by both NS and EW” and/or “Double dummy check” and
enable “Automatically check results for suspicious contract”. Incoming contracts will be automatically
scanned for any suspicious contracts. In order to analyse again all current results, click the “Check now”
button.

Suspicious contracts are displayed in red colour in the result list and matrix. In case a contract is not
suspicious, double-click on the result entry and select “Contract is valid”. The contract is now displayed in
green colour.

Changing and deleting scores
You have the option of changing or deleting results saved in the result file and displayed in the result list.

Changing scores

Right-click on the score you would like to change and select Edit score. A detail screen will display all the
score data. You can now edit the score using the following notation: NS/N/S to indicate the North-South
direction of play, EW/E/W for East-West direction of play; clubs = C, diamonds = D, hearts = H, Spades = S,
no trumps = NT, double = x, redouble =xx, pas = PASS. Enter a space between the value of the contract, the
contract type and double/redouble. Enter a = symbol in front of contracts that have been exactly made.

If the board result has already been read by the scoring program, it makes little sense to change the board
result in BCS. It would be better in this instance to change it directly in the scoring program. If however the
score has not yet been read, it does make sense to perform this change in BCS. The edited score will be
displayed in your scoring program. It is however also possible to process the score first before performing
the desired changes in the scoring program.

If you wish to change a score from the result matrix, double click on the score to pop up the edit score
window.

Note that any changes made to the results in the result file will be fed again to the server. The Bridgemates
will therefore show the edited score in the overview of previous board results. If no server is connected or the
server doesn’t contain the session information anymore, BCS will show message saying that the score could
not be updated in the server.

Deleting scores

To delete a board result, right-click on the score you would like to delete and select Delete score. To delete
multiple scores simultaneously, press and hold the left mouse button and the Shift key to select the scores
you would like to delete. Deleted scores will also be deleted from the scoring program (if it supports this
function), even if the score has already been read. The score will also be deleted from the server. Scores
cannot be deleted through the result matrix.
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Processing scores in the scoring program

For information on how to read and process scores from the Bridgemate Il result file, please consult the
manual supplied with your scoring program.

The following text will describe the more advanced functions in Bridgemate Control Software.

Opening, saving and closing result files

The result file is the starting point in the process. If no result files are opened in BCS, your options are
limited. The Session menu is inactive and no scores can be processed from the server. During normal use of
the Bridgemate Il scoring system, your scoring program will create and automatically read the result file in
BCS. You do not need to open the result file or read the relevant session data. This is processed
automatically. To read other result files in BCS, use the Open and Close functions in the File menu.

Opening existing result file

Use the File > Open menu to open an existing result file. If this result file has not been opened previously
on this client, BCS will ask whether the client wants to log in to this result file. This step is necessary to add
tables to the client and interact with the result file.

Saving existing result file

The scoring program creates the result file and stores the file in a folder specified by the scoring program.
Use the File > Save menu to create a copy of the file at a location of your choice.

Closing the result file

Select File > Close to close the active result file. You can now open another result file.

Using multiple clients

In ordinary club sessions all scoring is done of one computer. In large tournaments, however, it may be
necessary to split the session over multiple computers each serving a selection of the tables, while having
the scores collected all in one Bridgemate result file. BCS supports multiple clients simultaneously logging in
to a single result file and storing scores during the session from multiple Bridgemate servers.

In order to change the program to multiple client mode, go to menu Tools > Options - tab General,
and set the mode to “Tournament”.

The list of tables will now show two tabs: “All tables” and “Client tables”. The All tables tab contains all the
tables stored in the result file. These are generally all the tables used in the session. The Client tables tab
displays the tables assigned to the client PC you are currently using. The name of this client is displayed in
the bottom left-hand corner of the screen. The tables must be assigned to a client. If you are using one PC
for your sessions, all tables will be assigned to the same client. In this case, the All tables and Client tables
tabs contain the same tables. If you are using multiple clients, the All tables tab contains all tables in the
session; the tables may be assigned to different clients. The Client tables tab only displays (on both PCs)
those tables assigned to that specific client.

The scoring program will create the result file for you. By default it is assumed that only one client is used.
The program will automatically assign all tables to the PC you are currently using. You do not need to
perform any manual changes. Manual changes are only required during big tournaments involving the use of
multiple clients and servers.

Adding a client to the result file

The result file keeps track of which clients are using the result file. Your scoring program will automatically
add your client to the result file.

If the result file has not previously been opened by the client PC (it was created on another PC), this client
has not yet logged in to the result file and cannot use the file. To add a new client to the result file, open the
result file on the relevant client. BCS will ask you to confirm whether the client needs to be logged in to the
result file. Confirm. You will now be able to start using the result file.
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Managing tables

Assigning tables to a client

Once a result file has been opened, all tables of the result file will be displayed under the All tables tab. The
“Client” column will display the text “not assigned” if the scoring program has not assigned the table to the
current client (this only occurs sporadically) or if the table has been removed by a client. To assign a table to
the client you are currently using, right-click on the table and select Add to client. To add multiple tables
simultaneously, select the table by clicking and holding the left mouse button and the Shift key, or use the
Select all function to select all the tables. Once the table has been added to the client, the client name will be
stored in the table. You can only assign tables to the client (PC) you are currently using. If you are using
multiple clients in a network, the result file will need to be opened manually per client and the tables added to
the relevant client.

Taking over tables from another client

To transfer a table that has already been assigned to another client to your own client, repeat the above
procedure. Right-click on the table and select Add fo client. BCS will ask you to confirm whether you would
like to take over the table from another client.

Overview of tables assigned to a client

The client to which the tables have been assigned is displayed in the “Client” column of the All tables tab.
The Client tables tab only displays those tables assigned to the current client.

Removing tables from the client

Click on the Client tables tab for an overview of all the tables added to this client. Right-click on the table you
would like to remove and select Remove from client. The table will now be removed from the client.

Server control

Activating the server

To activate the server, connect it to the client PC and connect the power adapter or fit batteries. Once the
server has been found, specific data will be displayed in the top left-hand corner of the BCS screen and the
Server menu will be activated. You are advised to connect the server before launching BCS.

Resetting the server

The server contains no data when initially connected to a power source. New tables can be added instantly.

If the server contains data which you would like to delete, you will need to empty the server. This is done
using the reset function. Go to Server > Reset. You will be asked to enter a verification number which is
displayed on the screen. This verification number ensures that the server cannot accidentally be reset. Once
the correct verification number has been entered, the server is emptied and all data removed.

Adding tables

The server is activated by adding tables. As soon as a table has been added, the server feeds this data to
the corresponding Bridgemate, which in turn is activated. The Bridgemate cannot operate if the
corresponding table has not been added to the server. Tables can only be added once to the server. If you
attempt to add a table that has already been added to the server, an error message will be displayed.

To add a table to the server, go to the Client tables tab, select the relevant tables, right-click on one of the
tables and select Add to server. The tables will now be added one by one to the server, and the
corresponding movement loaded per table. An overview of the added tables will be displayed.

Removing tables

It is also possible to remove tables from the server using the Client tables tab. Select the tables you
would like to remove, right-click on these tables and select Remove from server. The tables will now
be removed. You will not be able to use any Bridgemates that are configured to these tables.
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Synchronizing the server and client

All data relating to the tables is saved separately in both the result file and the server. This may result in
discrepancies between the two in the event of a temporary disconnection between the server and the PC.
These discrepancies can be rectified using the Session >  Synchronize client <-> server menu function.

Synchronize / recover Lih.l

Synchronization l Recoverny

. . Cloze
Synchronize options

W Delete tables from server which are not in session

Tablez in zerver which are naot in client:

(" Delete from server
* Add to client

v Take over from ather client

Tables in client which are naot in zerver:
" Add to server
* Delete from client
[ Delete from session
Warning: movement data will not be updated.

|Jze 'Update movement' to renew movement data
of zerver.

Check the relevant options to indicate your synchronization preferences. You are effectively determining
whether to synchronize the server to the result file, or whether to update the result file using the data stored
in the server.

Tables in server which are not in client

Use this option to determine what to do with tables stored in the server but not assigned to the client. To
delete these tables from the server, select “Delete from server”. To add them to the client, select “Add to
client”. Tables that have already been assigned to another client can only be assigned to the current client if
the “Take over from other client” option has been checked. If this box has not been checked, the tables
cannot be added to the client.

Tables in client which are not in server

Conversely, some tables may have been assigned to the client but not to the server. To add these tables to
the server, select the option “Add to server”. To delete these tables from the client, select the option “Delete
from client”. This option also allows you to delete all the tables from the result file by checking the “Delete
from session” option.

Delete tables from server which are not in session

The synchronization function will also verify whether the server contains tables not contained in the result
file. These are so-called “obsolete tables”. Check the “Delete tables from server which are not in session”
option to delete these tables from the server. If this option is unchecked, these tables will not be removed.

Synchronizing client to server and vice versa

As outlined above, the main function of the synchronization process is to synchronize the client to the server
and vice versa. The default settings of this function are configured to synchronize the client to the server:
tables that have been assigned to the server but not to the client are added to the client, and tables that have
been assigned to the client but not to the server are removed from the client.

These settings will need to be adjusted when synchronizing the server to the client. In this case, delete all
tables from the server that have been assigned to the server but not to the client (select “Delete from
server”). Conversely, add to the server all tables that have been assigned to the client but not to the server
(select “Add to server”).
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In all these cases, make sure the “Delete tables from server which are not in session” option is checked to
delete all tables that have been assigned to the server but not the result file (and therefore not to the
session). Should it transpire that these tables were correctly stored in the server and not in the result file, a
new result file will need to be created, or the current file updated.

Recovering the server

The Synchronize menu function also offers users the opportunity to fully synchronize the result file and the
server. To do this, go to the “Recovery” tab and press the “Recover server” button. All existing data will be
deleted from the server and overwritten with the tables and the scores contained in the result file. The server
is synchronized with the current position of the result file.

This function is ideal in the event of data loss and if you wish to configure the server from the moment data
was lost. Make sure however to move the scores from the server to the result file in time.

Updating movement in the server

Movement data is assigned to all tables added to the server during the synchronization process. The
synchronization function does not update the movement data of tables already stored in the server and
which have not been updated. If the movement data of the result file has been synchronized from the scoring
program, and the scoring program does not order BCS to update this data, use the Session > Update
movement menu function to update the server with the correct movement for these tables.

Update movement X

Select zections

v Section & Clase

v| Section B
w| Section C

|Ipdate movement starting I—_|
fram round: 3 =

Eraze rezultz from prior roundz and continue Bridgemates
fram round 3.

Update now

All sections are checked by default. Uncheck all sections that you do not wish to update. By default, data is
updated from round 1. To update from a later round, select another round number using the selection option.
Press Update now to update the sections with the correct movement. All table scores belonging to sections
that you wish to update will now be deleted from the selected round onwards. A report will be displayed of the
executed operations.

When the movement is set to be updated from round 2 or higher, your have the possibility to delete the
movement of all prior rounds and have the Bridgemates automatically moving on the selected round. This is
convenient for example when the Bridgemates are still in an earlier round and you want them to move on
quickly. However, as this will erase all movement information of previous rounds and delete all scores from
the server of those rounds, it is advised to be very cautious with this functionality. If you only want to move
the Bridgemates to the next round, you should use the function “Close rounds”.

Please note that the scoring program will normally update all movements in BCS automatically. It is therefore
not necessary to invoke this function manually. Please refer to the manual of your scoring program for more
information on movement updating in BCS.
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Closing rounds

If a Bridgemate hasn’t received all the scores of a round and it needs to be moved on the next round, for
example due to late play or when players didn’t enter their score in the Bridgemate, you can simply close the
round in BCS and force all Bridgemates to move on to the next round. Go to menu Session - Close rounds.

Close rounds Lﬁj

Select zections

v Section & Clase

v| Section B
w| Section C

Cloze round 1 to: 4 -

Cloze roundz

Select the sections of which you want the Bridgemates to move on, and select the number of round you wish
to close. For example, if you want all Bridgemates of section B to move on the 4t round, then select only
section B by deselecting the other sections, set close rounds 1 till 3 (not 4!), and press “Close rounds”. All
missing scores up to round 3 for all tables of section B will be filled up with Not played, and this will also
appear in the result list and result matrix. Bridgemates of section B which are still in round 3 will automatically
move on to round 4.

Program settings

Program settings of BCS can be changed using menu Tools > Options > General.

e

Optians - General @

E|"»-"iew | File locations | Scoring program | Sconng methods |

b ode Program settings
* Club [single computer] [ Close program at end of session

£ Tounament [netwark] [v Eraze onginal records of deleted scores

[ Show Bridgemate options when starting new session

Bridgemate server

[ Dizable server detection
[Doez not dizable zerver detection at startup)

Bridgemate II:

Autopower-off period: 1 hiowr -

Restore re-zent backup scores automatically bo
FEMVEl

Cancel | ak |




To disable the automatic server detection while the program is running, check Disable server detection. You
may decide to do so whenever you are running BCS without a server connected. During your sessions,
however, you are always advised to leave this function unchecked. Note that disable server detection will not
disable detection at startup of BCS.

In order to close BCS automatically at the end of the session, check “Close program at end of session”. This
requires that all tables at least one time during the session are logged in (all status indicators are green) and
at end of the session all tables are logged off. In case some tables are not played, the program will not
automatically close.

Some scoring programs require that the original score record is erased once a score in the Bridgemate is
erased. If your scoring program requires this, check “Erase original records of deleted scores”.

To view the settings that Bridgemates will be used before the Bridgemate system is actually started, check
“Show Bridgemate options when starting new session”. This allows the TD to verify if all settings are correct
and make changes where needed.

Program mode is explained earlier in this chapter.

Tab View

e

Optians - General @

Diigplay Result matrix
Show report when movement updated by Show result matriz az:
extemnal program % Board / table
Eesu_lts in Bridgemate Control are dizplaved using " Table / board
notation: (" Board / declarer
Up/down tricks ﬂ " Declarer / board

Show contract / score points;
" Only contracts
" Only score points

* Contracts and score points

Cancel | ak. |

When the scoring program updates the movement, the result of it is shown on the BCS screen through a
report window. If you want to disable this report, uncheck Show report when movement updated by external
program.

Results in BCS are by default shown as overtricks/downtricks. If you want to show results using a different
method, you can select here the desired method. Result matrix options are explained earlier in this chapter.

File locations

BCS tracks important events and logs them in a log file. This log is named “BMProLog.log” and is by default
stored in the same folder where BCS is stored, usually C:\Program files\Bridgemate Pro, or in the User app
data folder (C:\Users\<username>\Appdata, by default this is a hidden folder).

If the default location is not suitable, a different location can be selected manually. In the Options window,
select the tab “File locations”, click “Other folder”, and select the folder where the log file should be stored. If
no log file exists yet, a new log file will be created.
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Optians - General @

General | Wiew ||

P

: {| Scaring program | Sconing methods |

Log files

(" BMPro.exe program folder
* Uszer appdata folder

(" Other folder:

BrPlayerDB. mdb databasze file

(" BMPro.exe program folder
{* |Jser appdata folder
" Other folder:

Cancel | ak. |

The location of the BMplayerDB.mdb Bridgemate player names lookup database file is by default located in
the user app data folder, or in the same folder where BCS is installed. When a different location is required,
the folder can be specified.
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Once the server is connected to the PC, menu Server is active in BCS. This menu contains several useful
server functions. It is not necessary to open a result file to use these functions.

Overview of tables
Use the Server > Show tables menu to create an overview of the tables stored in the server.

Show tables ﬁ

Total numbers of tables in server; 21

Section | Table Statusg - Delete tablels] |
A 2 @
A 3 @ Lo off tablefs] |
) 4 L 4
) 5 L 4 = |
& B @ 3 Shaow scores
B 1 :
B 2 Retrieve scores
B 3 & — |
B 4 &
B 5 L 4
B B L 4
B 7 & Update zettings |
C 1 =
C 2
C 3 Y - Rezet table(z) |
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Per table, the green or red status light indicates whether this table has logged in to the server, logged off, or
has not yet logged in.

To delete a table from the server, select the relevant table(s) and choose “Delete table(s)”. The tables will be
deleted from the server, as will all the registered scores of these tables.

To log off a table manually, select the relevant table(s) and press “Log off table(s)”.

Press the “Show scores” button to create an overview of the scores entered by the Bridgemate. Select the
table(s) of which you would like to see the board results and select this function.

Press the “Retrieve scores” button to move all entered scores for the selected tables to the result file.

When the Bridgemate settings have been modified, they are updated in the Bridgemates by selecting the
tables and pressing “Update settings”.

To force a Bridgemate to reset itself, log off from the server and return to its main screen, select the table and
press “Reset table(s)”. Upon next communication with the server, the Bridgemate will reset itself.

Overview of entered scores

The Server > Show all scores menu function displays an overview of all board results entered in the
server. Depending on the number of tables stored in the server, there may be a delay in reading and
displaying the data.

Restarting Bridgemate network

The wireless network can be restarted from the server using the function Server >  Force restart. Use
this function to solve wireless communication problems between multiple Bridgemates and the server.

Resetting the server

The Reset server menu function resets the entire server and deletes all entered data. To avoid accidental
resets, you will be asked to enter a verification number which is displayed on the screen.

Note: If the server is not connected to the power adapter and/or is not fitted with batteries, all data will
be lost. It is therefore not necessary to reset the server before disconnecting it from the power source
or after connecting it to the power source.

Setting the region

The Bridgemate Il score system communicates over a predetermined frequency spectrum. The
permitted frequency differs per region. Three regions are currently supported: Europe, North America
and Australia / New Zealand. When first launching Bridgemate Control Software, you will be asked to
select your region. The server will select the corresponding frequency spectrum to communicate with
the Bridgemates. Remember to set the corresponding region in the Bridgemate setup menu.

If you want to change the regional settings of the server, go to Server > Region selection.

Region selection LX)
Regional zettings
Cloge
Current region; Europe
Mew region; |Eumpe _:J
Marth America
Set Augztralia and Mew Zealand

|zrael
Japan

The “Current region” function displays the current region. Select the new region and press “Set”. The new
region has now been set.
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Setting the channel

The server and the Bridgemates must be set to the same channel to communicate with each other. To set

the channel on the server, use the Server > Channel selection menu.

Channel selection Lﬁj

Channel zettingz
Cloze

Current channel; 1
MNew channel: m vl
Set

The “Current channel” function displays the current channel. Select the new channel and press “Set”.
The new channel has now been set.
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The keyboard

The Bridgemate keyboard contains 29 keys. Some of the keys have a dual function.

1to 9, 10

&, ¢, v A NT

JQKA
X, XX
N/S, EW
PASS
CANCEL
OK

Function keys

Switching on/off

These keys are used to enter numbers in the Bridgemate, for example board
numbers, pair numbers, contract and result. The 10 button is used to enter 0
(when entering member numbers, board numbers etc.) and to indicate 10 as the
lead card.

These keys enable you to indicate the contract type or the suit of the lead card.
Indicates overtricks or downtricks of the result.

Indicates that the contract has been exactly made.

Use these keys to specify Jack/Queen/King/Ace as the lead card.

Double or redouble.

Declarer’s direction of play.

Indicates a pass-out.

Correct an entry and cancel commands.

Confirm an entry.

4 functions keys in the top row provide access to all kind of additional functionality

which is not covered by the 25 keys.
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The Bridgemate does not have a separate on/off button. To switch on the Bridgemate, press the OK button. It
is not possible to switch off the Bridgemate manually. The Bridgemate will automatically switch off after it has

been idle for a while, i.e. no buttons have been pressed. No data will be lost when the Bridgemate switches
off. Simply press the OK button to continue as before. In other words, you can continue entering scores as

soon as the Bridgemate has been activated again.

The default autopower-off time is set to 20 seconds. This value can be changed to between 5 and 60
seconds. See chapter 6 for more information.



Activating the Bridgemate

When switching on the Bridgemate Il for the first time, you will be taken to the main screen:

" (dgemete) 11

Press Ok to start
=T ] waan

Depending on the version you have, the version number and language may differ.

Battery indicator

In the upper left corner there is a small battery indicator. Full batteries are indicated with a full indicator. If the
battery power is extremely low, the battery indicator will show an empty battery and the indicator starts
blinking. Although it is safe to continue using the Bridgemate for several more sessions, it is recommended
that you replace the batteries as soon as possible. The average battery life is approximately 400~500
sessions. However, this depends largely on the length of each session, the time frame over which these
sessions are played, and how the Bridgemates are stored. Make sure no keys are pressed during storage.

Configuring the Bridgemate

Before the Bridgemate is put into use the first time, it needs to be configured with the correct settings.
Press the SETUP function key to access its internal settings menu. In case the menu is protected with a
setup code, enter one of the following fixed 3-digit setup codes: 749 or 769.

SETUP w231 - PAGE 1.2 SETUP w31 - PAGE 278

Ll SETUP COD: OH
THELE: 1 COMTRAST: -+
REGION: EUROFE
CHAMMEL: &
LAMGUAGE: EMGLISH
IETEToT T T eS| & | wr | THEN]

You can scroll through the menu using the up and down function keys. Press the BACK function key to exit
the setup menu. Any changes in the settings will then be saved.

Configuring the section and table

Before the Bridgemate can be used in the session, it needs to be configured with a section, table
number. There are three ways to set this information:

® Fixed setting which the players cannot change
® Flexible setting which can be changed before the session starts.
® Flexible setting with selection of available sections only

Fixed section and table setting

A fixed section and table setting allows you to configure the Bridgemate for a specific table, while not having
the risk that this setting is changed by anyone. Once the setting is made, the Bridgemate must be placed on
the correct table that matches the setting. To do so, scroll the focus up or down to “Section”, and use the +
and - key to adjust the section. Sections range from A to Z. Once the correct section has been set, scroll one
position down to table and use the number keys to set the correct table number. Press CANCEL to delete the
current number. Table numbers range from 1 to 511.

The Bridgemate will retain these settings until you next change the section and table number. In other words,
these settings will be retained even after the session has been completed. It is therefore not necessary to
change the settings for the next session. All you need to do now is move the Bridgemate to the correct table.

Flexible setting of section and table

A flexible setting allows you to freely distribute the Bridgemates over the tables, and upon start of the
session, the Bridgemate will ask the players to confirm the section and table number of the table which they
are sitting at. This method allows you to assign numbers and sections to tables at the very last

minute while the Bridgemates are already placed on the table.
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In order to set the flexible setting, scroll the focus up or down to “Section” and press the - key just as much
until you see “Select” behind “Section”. Automatically “Select” will also be placed behind “Table”. Press BACK
function key to accept the settings and return to the main screen. The Bridgemate is now configured for
flexible entry of section and table number at the start of the session. The Bridgemate can be freely placed on
any table in the session.

Flexible setting with selection of available sections only

This setting is very similar to flexible setting of section of table, but it limits the selection of section to the
sections which have been uploaded to the server. Instead of allowing the choice of a section ranging from A
to ZZZ, only the sections which are used in the session can be selected.

To configure the Bridgemate for this setting, scroll to “Section”, and press the - key until “Scan” appears
behind “Section”. Press the BACK function key to exit the settings menu. The Bridgemate can be placed on
any table in the session.

Setting Bridgemate region and channel

Use the up and down function keys to move to the “Region” row. Use the + and — keys to browse through the
available regions. Choose the region that matches the region of your server.

The Bridgemate Il scoring system can communicate over different radio channels. This enables users to
install multiple systems next to each other without causing interference (see also Chapter 6, “Multiple clubs”).
To enable a Bridgemate to communicate with the server, both must be set to the same region and channel.
The default setting for the Bridgemate and server channel is channel 0. To modify the channel, move to the
“Channel” row. Erase any existing channel number with the Cancel key and input the new channel number.

SETUP security code

By default the setup menu is always accessible. To protect the setup menu from unauthorized access by
players, set the “Setup code” to On using the + or - key. Once the setup code is set to On, the next time the
setup menu is accessed, it will ask for a setup security code. This is a fixed code and is 749. Alternatively,
you can use 769 to access the setup menu with the focus directly on the channel row. This allows for quickly
reconfiguration of the channel setting.

Once you have finished all configuration settings, press the BACK function key to return to the main
screen. Your Bridgemate is now ready to be used.

Starting the session

Who operates the Bridgemate?

As with the score card, the Bridgemate is operated normally by North. North is responsible for the correct
operation. East (or west) is responsible for verification of the entered board results.

Switching on/off

To switch on the Bridgemate, press the OK button. The Bridgemate will automatically switch off after it has
been idle for a while, i.e. no buttons have been pressed. No data will be lost. Press the OK button again to
continue as before.

Activating the Bridgemate and confirming section and table setting

At the start of the session, the Bridgemate will by default display the “Bridgemate II” main screen.
Press OK to view the table and section settings of the Bridgemate.

Fixed section and table

If the section and table numbers are set as fixed numbers, it will be shown as follows:

SECTION: A
THELE: 1

Confirm that the Bridgemate is placed on the correct table, and press OK once more to log it on to the server.
The Bridgemate has now been activated and can be put into use.



Flexible entry of section and table

If the Bridgemate is set to flexible entry of section and table number, the players are asked to confirm the
section and table number in the Bridgemate. The screen will look like:

SECTION: A TRELE: _—

SELECT SECTION
WITH + OF - EMTER THRELE HUMEEFR
FRESS 0K TO COMFIRM FRESS OK TO COMFIREM

First the section is configured using the + and — key. Once the correct section is chosen, press OK to confirm

Next, enter the table number. Confirm again with OK. A confirmation screen appears:

TRBLE A2

FRESS QK TO STARET
OR CAMCEL TO CHAMGE

In case of a wrongly entered table number, use the Cancel button to go back and correct the entry. Once the
table number is correct, press the OK button to start the Bridgemate.

Flexible entry with selection from available sections

If the Bridgemate is set to selection from available sections, it will allow the players to choose their section
from a list of available sections. After activating the Bridgemate with the OK key, the screen may look like
this:
CHOOSE “YOUR SECTION
A=1 B=2 C=3
D=4

Players choose their section by pressing the number that corresponds with the section they will play in. Next,
they will be asked to confirm their choice by pressing OK. If a mistake has been made, pressing the Cancel
key will bring the Bridgemate back to the selection screen.

After confirmation of the section, the Bridgemate will ask for table number and final confirmation. This is
identical to the method of flexible entry of section and table number method.

The flexible entry with selection from available sections requires that the server has been started and all
section tables have been uploaded to the server. In case the server hasn’t been started yet, the Bridgemate
will return the message “System not activated yet”. Players should then wait till the tournament director has
started the Bridgemate system.

Remark

The SCAN function scans all available servers which are operating on the same channel as the Bridgemate.
In case you have one server containing tables for section A, B and C, and another server containing tables of
section D and E, and both servers are on the same channel, the Bridgemate will show all five sections. After
selecting the section, it will automatically make contact with the appropriate server.

Table logged on wrongly

When players enter the section and table number, it may happen that occidentally a wrong number is
entered. Moreover, if the board numbers of the wrongly entered table are the same as what the players are
supposed to play, it is very likely this will go unnoticed. As soon as the other, but correct, table wants to log
on, the following message is displayed:

TRELE STRARTED CALL TD' TO START
B ANOTHER Az TAELE Al
ERIDGEMATE D PIM: _

FROCEED AS A1 e
If you are sure your table is the table shown on the first screen, press OK to proceed. The following second
screen is then displayed.

To continue as this table, confirmation by the TD is required. The TD enters his PIN code to confirm this
Bridgemate taking over the table. If data has already been entered on the incorrectly logged on Bridgemate,
your Bridgemate will now ask whether this data should be erased:
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Fres=s ERASE to erase
all previous data.

Press COMTIM. to
continue and retain
previous data.

e EaE

Press ERASE to delete all data entered on the previous Bridgemate. This includes player numbers and any
scores. If you wish to proceed without erasing data, press CONTIN. The Bridgemate will now start the
session. The wrongly logged on Bridgemate will show a message that its table has been taken over by
another Bridgemate and it will reset itself.

Entering member numbers (optional)

If you have specified in BCS or your scoring program that you wish to enter member numbers, the
Bridgemate will ask you to enter the member numbers of the four players.

EHMTER FLAYERS:

M: 123

=[TMCa

The number must be numeric and has a maximum of 12 digits. Use the number keys to enter the number,
and confirm by pressing the OK key. If a player does not know his member number or does not have a
member number, press OK without entering a number. No number will be registered for this player.
Navigation between the four numbers is simplified by using the up and down keys.

Once a member number has been entered for West, the numbers will be fed to the server. If the scoring
program has preloaded the names into Bridgemate Control, the Bridgemate system will be able to report the
names back to the players for verification.

Hi Michasl Erowh
5 Robert Moore
E: Kewin Edwards
W: Mary Brooks

PRESS OK TO ACCEPT
OR CAHMCEL TO CORRECT

In case one or more names are incorrect, press the Cancel button to apply corrections. After the numbers
have been corrected, the new names will be displayed again for verification. When all four names are
correct, press OK to start the first round.

Enter results with the Bridgemates

Information before the start of the round

At the start of each new round, the Bridgemate will display the new round and the expected pairs, as well as
the direction of play. The board numbers will also be displayed. For example, you can verify at the start of the
round whether you are seated in the correct direction and have the correct boards on the table. This
information is displayed as follows:

ROUND 1
Ms: 1 ElW: 12
BOARDS 1-4

Press OK to confirm this screen.

Review player names

If the Bridgemate is configured to show player names, Bridgemate will show the names of the players at the
start of the round. Player names must be pre-loaded by the scoring program, or players must have entered
their player numbers at the beginning of the game.

NS ws EW:

<name player 1
<rame player 2

<hame player 3>
<hame plaver 43

Press OK to confirm this screen and continue with the board input.



Entering board results

The following screen will be displayed when entering the board results:

ROUMD 1 Mzl EM:12 21-a4

EOARD : _

=B E-

The information at the top of the screen shows the current round, the pair numbers in the current round and
the boards to be played. The flashing line indicates the input position.

Entry and verification of board number

Before starting to play the board, enter the board number and press OK to confirm. The Bridgemate will
verify the number. In case the board number is incorrect, or the board has already been played in that round,
the Bridgemate will notify so. It will also mention the boards that are yet to be played.

To assist the players entering the correct board number, two additional features are available which
can be enabled or disabled through the Bridgemate settings (see chapter 6):

® Automatic entry of board number. When enabled, the Bridgemate will automatically fill in the next
board number in sequence. Assuming that boards are played in order, this reduces the chance of
entering a wrong board number.

® Board order verification. When enabled, the Bridgemate will verify if the board number corresponds
to the logical order. If the Bridgemate expects a different board number to be entered, it will ask to
confirm that the boards are played out of sequence. If you do wish to play an out-of-sequence board,
press OK. The board number will be accepted, and the Bridgemate will assume that you have
chosen to deviate from the logical order. If the board number was entered wrongly, press Cancel to
return to the previous screen and enter a new board number.

Once the board number has been entered and confirmed, the cursor will jump to the second line. You can
now begin the bidding. As soon as the contract has been determined, enter the contract type and the
direction of the declarer.

Entry of contract and declarer

To enter the contract, use numbers 1 to 7 and the &, ¢, v, a and NT keys. If required, you can also use the
X and XX keys to indicate double or redouble. To specify the declarer, use the N/S and E/W keys. If the
declarer is North, press N/S once. If the declarer is South, press this key twice. Ditto if the declarer is East or
West. The screen is displayed as follows:

ROUMD 1 Mzl EM:12 21-a4

BOARD : 21
COMTRE @ BHT = M
LEAD @ _
RESLLT:

Entering lead card (optional)

If you have specified in Bridgemate settings that lead cards must be entered, the Bridgemate will ask you to
enter the lead card. If not, this line will not be visible and the input position will jump to result instead.

Select the lead card using keys 210 9, 10, J, Q, K or A and the card type using &, ¢, v or a. You are free to
decide in which order to enter the card and the card suit.

Entering the result

Once you have finished playing the board, you can enter the result. When the contract has been exactly
made, press the = key. To indicate overtricks, use the + key and enter the number of overtricks. For down
tricks, use the — key.

Depending on the settings in BCS, the result can also be entered as the total number of tricks won or
by using the American style (tricks made/down). The standard method is entering overtricks or
down tricks and is used in this manual.
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Verification by east and confirmation of board result

Once you have entered the contract, the lead card and the result, press OK. The message "Verification by
east" will now be displayed, including the number of score points which are calculated by the Bridgemate.
Depending on the Bridgemate setting, the number of score points will be displayed as assigned to the
North/South pair or to the declarer.

ROUMD 1 HE:l EW:1E 21-24

BHT » N -1 -200

VERIFICATION BY
EAST OR WEST

The Bridgemate must now be passed to East to verify the entered data.

In a short while, the screen will automatically change and repeat all the information previously entered by
North. The verification screen will for example be displayed as follows:

ROUWD 1 HE:l EW:1E 21-24

BOARD 21, BNTw -1

by Morth,-200 C3

Fress ACCEFT to
confirm

The board data entered by North is displayed on one total screen.

East verifies the data displayed on the verification screen. If this data is incorrect, East will press
CANCEL to edit the data. If the result is correct, East will press the ACCEPT function key to confirm
the result. The message “Entry completed” will now be displayed. The data is saved and sent to the
server.

Validation of lead card

If you have specified in Bridgemate settings that lead cards must be validated by means of the declarer and
known hand record, this validation will be done once east presses the ACCEPT function key. If the lead card
is invalid given the declarer and hand record of that board, a warning message appears and the Bridgemate
will return to the score entry screen. The lead card or declarer must first be corrected in order to accept the
board result.

Special entries: pass-out and board not played
Pass-out

If the players have passed four times without making any bid, enter ‘Pass’ at CONTR and confirm with OK.
You will not be asked for the lead card and the result, and the Bridgemate will switch immediately to the
verification screen.

Board not played

If a board has not been played in a particular round due e.g. to time constraints, the Bridgemate must be
informed. If this step is skipped, the Bridgemate will remain in the uncompleted round, and other pairs will be
prevented from entering their results. To enter an unplayed board, press the 10 key as contract in the
CONTR row. The screen will now display the text "NO PLAY”. Confirm by pressing OK. The Bridgemate will
now display the verification screen again.

The Bridgemate will not display an overview for unplayed boards. As it is possible to play the board in a later
round, players must be prevented from seeing the results of previous boards. The board can be played later
without the Bridgemate; in that case, the relevant score must be entered manually in the scoring program.

When rules in your club say that players are not allowed to skip a board without notifying the tournament
director, the Bridgemate has the possibility to let the players confirm their entry of no play. In the Bridgemate
settings in BCS, enable the option “No Play requires TD confirmation” (see chapter 6). The Bridgemate will
show the following screen upon no play entry.

EOUMD 1 H3:1 EW:12 21-24
Confirm MO PLAY
for board 21 with
TO PIN:

=T
The tournament director enters his PIN code to confirm the no play. This prevents players from entering a no
play when they are not authorized to do so.



General comments:

* Itis not necessary to enter the number of score points (+420, -50 etc.) in the Bridgemate. The
Bridgemate will calculate the score using the entered contract and result, taking vulnerability into

account.
The Bridgemate monitors the active rounds. In case of a sit-out, the Bridgemate will skip this round.

Before starting a new round, verify whether you and your opponents are seated in the correct
direction. At the start of the round, press OK to display the directions.

Overview of percentage achieved and previous results

After East has confirmed the board result, players have feedback options for viewing their achieved result
and board results achieved by other pairs. Depending on the Bridgemate settings, the following information
can be displayed:

® Achieved percentage for the entered board result.
® Overview of scores of other pairs on the entered board.

The percentage is shown directly after the board result has been transmitted to the server. The server
calculates the percentage by reviewing the other scores registered on the board, the value of the entered
score and how the entered score compares with the other scores. This percentage will have little significance
at the start of a session. As the session progresses, the percentage will approximate the actual end
percentage on the board.

ROUMD 1 Hi:l ER:lE 21-24
EWTRY COMPLETE
Miz: Z5% El: 752
BOARDS T0 GO: 2
VIEN RESLLTS?

Press OK to exit this screen. When you have enabled the overview of scores of other pairs on the board,
these scores are now shown.

The scores are shown as a frequency list, indicating the number of times a result has been recorded, or as a
score list with individual scores. The first score is the highest score so far in the session on this board.

Depending on the setting in BCS, the scores can be shown in six different formats:

1 2ZH 5 42 +17C
22 3H H+1 +H70
2w 3WT M -1 -5
du 3HT H -2 -10C
e | _wr |

Frequency list with 4 scores per screen. Own score is indicated in bold.

1x
1x
1x
=573
=573
5%

2H M +2

25 5§ +2

ZH 5 +2

+3H H +1

SHMT M -1

SHT W -2
.

+2aE
+17E
+17E
+17E

=2k
—1@E

Frequency list with 6 scores per screen. Own score is indicated by an arrow.

lx 2H H +2 288
1x 28 5 +2 17e
lx 2H 5 +2 1vE
2w #3H M +1 17a
2x SHNT M -1 ok
dx  SHNT H -2 16

| __wr |
Frequency list with 6 scores per screen. Own score is indicated by an arrow. Scores in two columns.

4 5= Db +420

4 5= D4 +420

4 5= DA +420

di H= DA +420
[ | wr

Individual score list with 4 scores per screen. Lead card is shown. Own score is indicated in bold.

4H 5 = [R1) +42k

4H 5 = L4 +42k

4H 5 = LA +42E

+#H H = A +420

4H H = D& +42k

4H H = 58 +42E
L |

Individual score list with 6 scores per screen. Lead card is shown. Own score is indicated by an arrow.



4H S = D& 428
4H 5 = D4 428
4H S = DA 428
+H M = DA 4Z0
4H H = D& 428
4H H = 58 428
.

Individual score list with 6 scores per screen. Lead card is shown. Own score is indicated by an arrow.
Scores in two columns.

If there are multiple board results, up and/or down function keys are visible and can be used to move to the
next or previous set of results.

View hand record

If a hand record has been preloaded for this board, or entered by the players in a previous round, the hand
record can be reviewed by the players to verify if the correct board was played. Press the HANDS button in
the overview of previous results to show the hand record.
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Hand records can be analysed for makable contract information by Bridgemate Control Software. (See
chapter 6, “Analysis of makable contract information”). This information is uploaded to the Bridgemate
system and available to the players by pressing the ANALYSIS button.

End of round

At the end of the round, the Bridgemate will display the message "End of round". You do not need to do
anything. The Bridgemate will automatically switch off after a few seconds. Press OK again to begin entering
the scores in the next round.

Show seating for the next round

At the end of the round, Bridgemate can guide the pairs to their next table. This information is shown
together with the end of round message.

EWD OF ROUND 1

Hz =1 El
El STAYS

[TOE R Bkl S = B E ]

Seating for next round information can be enabled from the Bridgemate settings in BCS (see chapter 6).

In case the Bridgemate has left the screen with next round’s seating, it can be retrieved again by pressing
BACK in the subsequent screen, which is the round information screen of the following round.

End of session

At the end of the last round, the Bridgemate will display the message “End of session”. If no keys are
pressed for a while, the Bridgemate will return to the Bridgemate Il main screen after a few seconds. The
Bridgemate has completed its tasks and can now be safely stored away.

View ranking and end of game summary

After each round, and at the end of the session, the Bridgemate system can calculate a provisional
ranking based on the results collected so far. To view this ranking, press the RANK key. The ranking
shown is for the two pairs that finished that round or that table.

EAMEING AFTEE ROUMD B
FROVISIOMAL RAMEIMG:

1H5: 14, 433
FEW: 4, o3

L E:os R CSE SIS E ]

The ranking shows the pair number and their direction, their current rank, and their percentage overall
percentage. Note that this ranking is calculated by the Bridgemate system itself and consequently may differ
from the rankings calculated by your scoring program, although the differences will be minimal.



When the last round has been played, the Bridgemate offers the players to view their personal game
summary. In the ranking screen, press the GAME SUMMARY key (only visible when the Bridgemate finished
the session).

ERD COMTEARCT SCORE  PER

ZLSHT H +3  +698 &

22 4Cx W -2  +508 180

EIENT 5 =  +68B 8

2435 H-1 -58 &

255H E -3 +308 &S

IS .
The game summary is initially shown for the NS pair. To switch over to EW pair game summary, press the
E/W key. Results obtained on all boards are shown, including the final percentage or total match points

awarded for these results. Use the up and down keys to browse through the summary.
View ranking and end of game summary after session has completed

After the session has finished, it is possible to retrieve the ranking and personal game summary from any
random Bridgemate. Take any Bridgemate which belonged to the section you were playing in, and activate it
on using its section letter and table number. It will show the End of Session screen. Press the RANK button
and enter your pair number and direction in which you have played, for example 4 NS. The Bridgemate will
now show your final rank and the personal game summary.

Reviewing and rectifying scores

Reviewing scores entered

After a board result has been entered and confirmed in the Bridgemate, it may very well be that players still
want to review what they just have entered. The Bridgemate allows the players to review their own scores at
any time during the round and at end of round. To facilitate this function, the option “Score recap” in
Bridgemate settings in BCS must be enabled first. When enabled, the Bridgemate will show the SCORES
function key as shown below.

ROUMD 1 Mzl EM:12 21-a4

BOARD : _

Pressing the SCORES function key will show the score recap.

SCORE RECAR = EOARDS 21-34
21: N 4H+Z +hial
220 W 3WT==  -58C
23: 5 ZC-1 -aC

L Eo - R e EE ]

The entered board results including the score points are shown in order of board number. If more than four
boards are played in the round, up and down function keys are visible for navigating through the results. To
exit the score recap screen press the BACK function key.

Rectifying an input error
During the entry process

If you have made an input error while the board result has not been confirmed yet by East, press CANCEL to
rectify the error. In principle, it is possible to return to the board number input row by repeatedly pressing this
button. It is also possible for East to reject the entered data by pressing CANCEL. The Bridgemate will now
return to the input screen, and the entered data can be deleted by pressing CANCEL again.

After East has confirmed the board result

Once East has confirmed the score and the message “Entry completed” has been displayed, the score
can only be edited in the following two ways:

* By the tournament director through the special tournament director’'s menu (TD-menu). See the
section “TD-menu” below.

* By the players themselves through the score recap screen. To allow this, it is required that in
Bridgemate settings in BCS the option “Allow players to erase scores” is enabled. The score recap
screen will show the CORREC function key. Press this function key, and when asked for the board
number to correct, enter the board number followed by OK. The result is now erased and can be
entered again by the players.



Chapter 5: Use of the Bridgemate® Il scoring devices 47
Reviewing and amending names

Reviewing and rectifying during the round

During a round, players can review the player names that are currently registered in the Bridgemate system.

Pressing the NAMES function key displays the names of the four players expected to be at the table.
EOUWD 1 HE:l EW:12 21-a4

BOARD : —

ZCORES]

In events where players pre-register, and player numbers are not entered into the Bridgemate, the
Bridgemate only displays the player names and modification by the players is not possible. When players
register manually by entering their player number into the Bridgemate, players can amend their player
number during the event. The following screen is then displayed when pressing the NAMES function key:

Michasl Brown
Robert Moore

Eewin Edwards

Mary Brooks

Fres=s CORREC to
chanae players

| Eoct] lCOEEEL

Emuz

Press the CORREC function key to amend the player numbers. The player number entry screen then
appears, and one or more player numbers can be edited. Once done, the player names are updated and can
be confirmed.

Reviewing and amending at the beginning of each round

In events where the composition of the pairs (or teams) can vary from round to round, the Bridgemate can be
configured to request confirmation of the player names at the beginning of each round. To this end, the
names of the four expected players are set to display on the Bridgemate and if the composition has changed,
players can easily amend this by pressing the Cancel key to update the player numbers. This feature is of
most benefit in team games, where the actual player configuration of the team is relevant.

Posting Bridgemate Il scores

Scores to Bridgemate Control Software

Scores entered on the Bridgemates are first saved on the server. The Bridgemate Control Software program
continuously reads the scores from the server and stores these in the result file.

Posting scores in the scoring program

Once the scores have been saved in the result file, your scoring program can post the scores. For more
information, please consult the manual of your scoring program.

Calling the TD

Bridgemate contains functionality to call the tournament director with a simple button click. When this feature
is enabled, the soft key CALL TD is available in the score entry screen.

ROUMD 1 Mzl EM:12 21-a4

BOARRD : —

=B E-

By clicking this button and confirming the TD call, a signal is sent to the tournament director. The TD is
notified by BCS and by a notification in the Bridgemate app (see separate documentation).

TD menu

Tournament directors have far-reaching powers to verify and edit the entered scores and to award adjusted
scores. A special TD menu is available for this purpose. This menu is accessed with a 4 digit PIN code which
must be set in Bridgemate settings in BCS. The default PIN code is 0000. It is advised that the PIN code is
modified before the Bridgemates are brought into use.



Activating the menu

To access the TD menu, press the TDMENU function key whenever it is visible. The Bridgemate will ask for

the TD PIN code.

ROUND 1 MS:l EWEL 1-2
THELE: A1

D PIM: _

Lo N B E <

Enter the 4 digit PIN code. The TD-menu will now appear.

TO-HENU T0-HENU

1. Adjusted score &. Score recap

2. View results 7. Hand records

2. Erase result H. Reset

4. Status -+ Adjust contrast

5. Missina boards

| Bt ] T | Eact | ] FEEE

The TD-menu consists of two pages. Use the up and down function key to navigate between the two pages.
To exit the menu, press the BACK function key.

Menu options

The TD-menu has ten options:

1. To enter an arbitral (adjusted) score, press ‘1°.

2. For an overview of the entered scores, press 2.

3. To delete an entry, press ‘3’.

4. If you would like to view the corresponding table and section of the Bridgemate and/or the
corresponding round and pairs, press ‘4’ (retrieve status).

5. To retrieve an overview of the board numbers not yet entered, press ‘5'.

6. To retrieve a score recap of the current round, press ‘6.

7. A sub-menu for various hand record functions.

8. To reset the Bridgemate, press ‘0.

9. To set the contrast of the screen, press + or -.

10. To retransmit all scores to the server, press the RESEND function key.

All options are available from both pages by pressing the corresponding key. There is no need to
move to page which lists the options in order to use them.

Entering an arbitral score

It is possible to specify in the Bridgemate that an adjusted score must be entered for a certain board.
Proceed as follows: in the principle entry screen of the Bridgemate, enter the board number and confirm with
OK. The cursor is positioned at CONTR. Now access the TD-menu by pressing the TDMENU function key,
enter the PIN code, and once arrived in the TD-menu, press '1'. The following screen appears:

TD-MEMU - ADOJUSTED SCORE

M5 _
EW:

Enter the arbitral score for both pairs. You can choose between 40% (average-minus), 50% (average) and
60% (average-plus). Press 4 or — key to enter 40%, 5 or = key to enter 50%, 6 or + key to enter 60%. It is not
possible to enter a value other than these percentages. Press OK after you have entered both percentages.
The Bridgemate will now return to the result entry screen and the assigned arbitral score is now displayed at
CONTR. Press OK to confirm this, and confirm the verification screen. The Bridgemate has now saved an
arbitral score for this board and will feed this to the scoring program during read-out.



Retrieving overview

To obtain a overview of the results that have been entered on a specifc board on this table, use the view
results function of the TD menu. To access this overview, press ‘2’ in the TD-menu. You will be asked to enter
the board number. The overview displays the pair number, direction of play, contract and result. The number
of score points is not displayed in this overview.

Note - Results that have been entered on the same board but in other Bridgemates, will not be shown in this
overview.

Erasing entry

Tournament directors have always the option of erasing entries. This can either be a board result from the
current round or the previous round. If board results have not yet been entered in the current round, the
board result of the previous round will be erased. This method enables you to erase all results from the
Bridgemate. To erase a board input, press ‘3’ in the TD-menu. You will be asked to enter a board number.
Enter a board number and confirm with OK. If that particular board can be erased, the message “Board
erased” will be displayed to indicate that the entered result has been erased. If the board has not yet been
played, or not played on this table in the current or previous round, the Bridgemate will return a message
saying that no results could be found for that board number. When the board has been played multiple times
on that table, the Bridgemate will ask you from which round the result should be erased.

Retrieving current status

If you no longer know to which table and section the Bridgemate relates, you can retrieve this information in
the status part of the TD menu. Press ‘4’ to retrieve the status. The expected table and section of the
Bridgemate will be displayed first, followed by the current round, corresponding pairs at the table and the
boards to be played in this round.

TD-MEHU - ZTATUS

Table: Al
Found: 1
FPairs: 1-12

Boards: 21-24

Overview of missing scores

From the TD menu, it is easy to establish which boards of the round have not yet been entered. Press ‘5'.
The Bridgemate will now display the numbers of the boards not yet entered in this round at this table.

Retrieving score recap

From the TD-menu, the TD has at any time access to the score recap of the current round, even when
access to the score recap function has been disabled for the players. In order to retrieve the score recap of
the current round, press ‘6.

Hand records menu

From the TD-menu, various functions for hand records are available to the tournament director. These
functions can be accessed at any time by the tournament director

__ TO-MEWU - HAWD RECORDS
1. Yiew hand record
2. Enter hand record
3. Erase hand record

1. To view a pre-loaded or manually entered hand record, press 1.

2. The TD can manually enter a hand record himself by using option 2. It is not needed that this board
is currently played at the table.

3. To erase any hand record, press 3. This can also be a hand record which was entered in a different
Bridgemate.

See chapter 6 for more explanations about using hand records with Bridgemate.



Resetting the Bridgemate
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The Bridgemate can be reset from the TD menu. Press ‘10’ and OK when prompted to confirm ‘Reset

Bridgemate?’. It will now re

Setting contrast

turn to the main screen.

It is possible to set the contrast of the screen from the TD menu. Press + to make the screen darker, or
minus (-) to make the screen lighter. Press the button several times to adjust the contrast.

It is also possible to adjust the contrast if the Bridgemate is in the Bridgemate Il main screen without

using the TD-key.

Retransmitting all scores

Each score entered in the Bridgemate is stored in the Bridgemate’s internal memory. When one or more
scores are entered, the TD-menu will show the function key RESEND. This allows the TD to retransmit all
scores to the central server. For more information about its usage, see chapter 7, part “Resending results”.

Chapter 6: Additional Bridgemate functions

Bridgemate Control Software has a number of functions specifically designed for the Bridgemate Il scoring

devices.

Bridgemate settings

Bridgemate settings can be changed via the menu Tools - Options - Bridgemate tab and Bridgemate Il tab.
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Settings specified by Bridgemate Control Software or scoring program

Bridgemate settings can be specified either by the scoring program or by BCS. If you want your scoring
program to control Bridgemate settings, choose “Use Bridgemate settings specified by Scoring program”.
Consult the manual of your scoring program for more information on how to set Bridgemate settings through
the scoring program. Select “Use Bridgemate settings specified by Bridgemate Control Software” when you
want to manually set the Bridgemate settings.

Settings

Displaying previous results overview and percentage

To enable the Bridgemate to display an overview of previous board results, check the “Show previous

results” option.




Results can be shown in six different formats: frequency lists consisting of 4 results per screen, 6 results per
screen with score points in two columns, or 6 results per screen with score points in one column, or travellers
consisting of 4 results, 6 results in two columns or 6 results in one column. Traveller will show all individual
results including lead cards. The 4 results per screen format displays the results in a large font, the other two
formats use a smaller font.

If you would also like to display your own score in this overview, check the “Show own result” option. Your
own score is indicated by a > (when showing six scores per screen) or by bold characters (when showing
four scores per screen). Limit the number of scores to be displayed by entering a maximum number. To
remove the limitation, set the maximum to unlimited.

To repeat the overview of results once all results have been displayed, enable “Repeat results”.
To display the board result percentage achieved so far, check the “Show percentage of own result” box.

When multiple sections are calculated as one, you should check the option “Group sections for results”. The
percentage will be calculated across the field, and the results on all boards with the same number are shown
in the overview of previous results. Especially in this case, it is recommended to set a maximum number of
scores you want the Bridgemate to show. Without doing so, the players will use up a greater amount of time
watching the results at large sessions.

Perspective of score points

The score points can be displayed from the perspective of the declarer or from the North/South direction of
play. In the latter case, score points are obtained by displaying East-West as an opposite score (4H+1 by
East-West is displayed as -450 of -650). This applies to the score points displayed in the verification screen
for East and the score recap. The overview of previous board results (frequency list and traveller) always
shows the scores as North/South scores. The end of game summary always shows the score points from the
perspective of the pair whose summary is being viewed.

Entering results

Results can be entered in three ways: as over tricks / down tricks, as the total number of tricks won, or by
using the American style (tricks made/down). The default setting is over tricks / down tricks.

Displaying the pair number

If you do not wish to display the pair numbers in the round-information screen, disable the “Show pair
numbers at round info” function. This option can be used for team-of-four events.

Transmitting contracts

The Bridgemate offers users the option of feeding information to the server immediately after the contract
and/or lead card have been entered. This could for example be displayed on vu-graph presentations while
the game is still being played. If you wish to feed this information to the server, check the “Intermediate
transmission of contract” box.

Board order verification

Check the relevant box if you would like the Bridgemate to check whether the boards are to be played in the
logical order. An error message will appear on the Bridgemate if the entered board number does not
correspond to the logical order. The logical order starts with the first board of the round and the numbers of
subsequent boards should be entered in ascending order. For example, if boards 1 to 4 are to be played in
round A, the logical orderis 1, 2, 3, 4.

Lead card

If you would like to enter the lead card on the Bridgemate, check this setting. To control for correct entry of
lead card by means of the entered declarer and hand record, check the “Validate lead card against hand
record” setting.

Member numbers

If you would like to enter the member numbers on the Bridgemate, check this setting. By default, players
have the option of leaving the entry blank when entering the member number. If entry of member numbers is
compulsory, check the “Blank entry not allowed” box.



Enter number at each round:

To enter member numbers at the beginning of each round (useful for example in team games), check this
setting. When member numbers vary only marginally and you prefer to display the known numbers from
previous round, check setting “Preload existing numbers”. Numbers are preloaded each round based on the
numbers entered in the previous round, and players are asked to verify their names.

View contract

Use this function to specify whether the Bridgemate uses card symbols or letters for displaying the contracts.

Auto power-off periods

The Bridgemate will automatically go into auto power off mode if it remains idle for a while. The default
setting is 20 seconds. To change this setting, enter a value between 5 and 60 seconds in “Auto power-off
period”. In “Verification message”, enter the length of time you would like the message “Verification by East”
to be displayed on the screen.

More Bridgemate settings
The following Bridgemate settings can be found on the tab Bridgemate II.

Pair number entry as part of declarer

The declarer on a board is normally indicated by its direction only. If you require an additional verification of a
possible arrow switch of the pairs (not uncommon in Howell games where pairs switch direction), the
Bridgemate allows you to enter the pair number as part of the declarer as well. When the combination of pair
number and direction input is not valid, Bridgemate will warn the players.

Show player names

Show the names of the players at the start of each round. See the paragraph below for more information.

Ranking and game summary

To show the provisional ranking after a round or only at the end of the session, set the option Ranking to
“Show ranking after each round” or “Show ranking at end of session only”. If you enable the ranking, the end
of game summary can be enabled as well. This summary provides to the pairs an overview of what scores
they have achieved on each board. The summary can be shown in percentage or match points.

TD PIN code

Set the PIN code which protects the TD-menu from unauthorized access.

TD confirmation for No Play

Check the “No Play requires TD confirmation” box if players must call the TD for approval when they did not
play a board, e.g. due to time constraints.

Allow TD-calls from Bridgemate

Enable this option to allow players calling the TD from by the Bridgemate by pressing the Call TD button on
the Bridgemate.

Show remaining boards to be played

Enable this option if the Bridgemate must show the number of remaining boards to be played in the current
round after East has confirmed the board result.

Show seating for next round

To let the Bridgemate indicate to which table the pairs should go in the next round, enable the option “Next
seating at end of round”. The Bridgemate will tell the pairs to which table they should go and to sit in which
direction, or that they should stay in their current position or that they will have a bye.

Show score recap and allow score corrections

To allow the players to retrieve a score recap of their own scores entered in the current round without the
TD’s assistance, check this box. If you enable the option “Show score recap automatically”, the Bridgemate
will show the score recap automatically at the end of the round, which encourages players to verify once
more their results for correct entry. If players are allowed to make corrections to their own scores, check the
box “Allow players to erase scores”.



Automatic entry of board number

If you want the Bridgemate to automatically fill in the board number and players only to confirm the number
with OK, enable this option. This is convenient when boards are always or most of the time played in logical
and ascending order. If board sharing takes place frequently and the order of boards played deviates from
the logical order, it is advised to disable this function.

Enter first board in round manually

When boards are shared among tables, some tables will not start with the first board of the series as this
board is played at the table which the boards are shared with. Enable this function when the first board
should be excluded from automatic entry. Players will need to enter the first board number themselves.

Enable RESET function key

The RESET function, which returns the Bridgemate to the title screen, is available to the players after
pressing the TDMENU function key, but without accessing the TD-menu. If you won'’t allow the players to be
able to reset the Bridgemate, disable this function.

Recording of bidding and play

Bridgemate has a build-in capability of recording the bidding and play. This feature is generally only used at
the larger/international tournaments where live coverage of the game or full recording for statistic or review
purposes is done. Refer to the Bridgemate developer’s guide for more information on this topic.

Update settings during play

Bridgemate settings are sent to the Bridgemates when a new session is started and Bridgemates log in to
the server. It is also possible to modify the Bridgemate settings during play and have the Bridgemates using
these new settings.

To update the Bridgemate settings while the Bridgemates have already started the session, do as
follows:

1. Update the Bridgemate settings either through the Bridgemate and Bridgemate Il settings tab in
menu Options, or through your scoring program (verify with your scoring program whether it relays
any changes in Bridgemate settings made during the session towards the Bridgemate system)

2. Goto menu Server > Show Tables.
3. Select the tables you wish to update the settings for, or press CTRL + A to select all tables at once.

4. Press the “Update settings” button. All Bridgemates will now receive the modified settings. Upon their
next contact with the server, the settings will be updated.

Showing player names

To promote correct seating of the players, Bridgemate offers the possibility to show the names of the players
at the start of the round. By reviewing the names, players understand whether they have taken their correct
positions. Proper functioning of this feature depends on the support for player names in the scoring program.
Please consult the manual of your scoring program to decide how to use this Bridgemate function

Configure name settings

To show names on the Bridgemate, go to menu Tools - Options > Bridgemate - tab Bridgemate I
and set the player names option to “Show names at each round”. Next, click “Settings” to configure which
source BCS should use to find the player names.
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Choose “Bridgemate score file” when the scoring program stores the player names in the result file at the
start of the session. This is the most common approach. The scoring program will store all known names in
the result file, and BCS will retrieve the names from here.

Choose “BMPlayerDB.mdb lookup database file” when you have been provided a separate file named
BMPlayerDB.mdb which contains all the player names. This option is mostly used at national tournaments
where large player databases are required.

Choose “No name source” when the scoring program preloads the names of the participating players at their
actual table position, or when the program continuously retrieves the entered player numbers and returns the
player names. This option is mainly used when the players pre-register for the event, and their seatings are
known before the session starts.

Choose “First Bridgemate score file, second BMPlayerDB.mdb lookup database file” when BCS should first
search the Bridgemate result file, and if the number is not found, thereafter the BMPlayerDB.mdb lookup file.

In case your club or federation uses names which may contain leading zeros, you should check “Use text-
based number search”. This ensures that numbers like 123 and 00123 are treated as different players.

Remark - The location of BMPlayerDB.mdb can be configured from the General Options window. See
chapter 3 “Program settings” for more information.

Showing names using member numbers

When players are not pre-registered, entry of member numbers at the start of the session is mandatory to
recognize the players. Make sure that member number entry is enabled. BCS uses the member number to
find the player name. This requires that the correct source for the player names has been selected, either
“Bridgemate score file” or “BMPlayerDB.mdb lookup database file” and that the source contains the names. If
the wrong source is selected, or the source doesn’t contain any names, BCS will not be able to find the
player name. Once BCS has found the player name, it will show the name and number in the “Players” tab,
and show the name on the Bridgemate.

Showing the names using pre-registration of the players

When players pre-register and their seating is allocated before the start of the session (players cannot take
random seats, they must take their starting seats according to the scoring program’s instructions), the
scoring program can load the names and numbers of the participating players when the session is started.
Entry of member number is not required in this case. Player names are directly shown on the Bridgemate
without any further action of the players. Check the manual of your scoring program whether this function is
supported.

Changing names

When players entered accidentally a wrong member number, corrections can be made in BCS from the
Players tab. Double-click in the column “Name” at the correct table and direction, and enter a new name or
modify the existing name. The new name will automatically show on the Bridgemate. Alternatively you may
double-click on the member number and provide the correct member number. BCS will look up the name
belonging to this member number and update the name.

Using hand record

Hand records are at the core of each bridge session. Bridgemate Il contains extensive functionality for both
viewing and entry of hand records. Hand records can be entered by the players during the session to save
this valuable information into the Bridgemate result file and for further export to the club’s website for
example. When pre-dealt boards are used and the hand record is digitally available in .dup (Duplimate)
format, this file can be imported in BCS and hand records can be loaded into the Bridgemate Il system. This
is useful for TDs who can retrieve the hand record at any time from the Bridgemate device and also players
can be allowed the possibility to review the hand record after the board is played (for verification purposes).

Manual entry of hand records by the players

See original document for this information



Importing hand records

Pre-dealt hand records can be imported in BCS and uploaded to the Bridgemates. This information can be
used by TDs to review the hand record from the Bridgemate using the TD-menu. If your scoring program
automatically stores the hand records in the Bridgemate result file and instructs BCS to upload them to the
server, no further operation is required.

If this automated procedure is not supported by your scoring program, you can do so manually. Go to menu
File >Import >From .Dup (only DUP files are supported for import) and select the DUP file you wish to
import. If your sections have different hand records, select the DUP file each section separately. Click Import
File(s) once you have selected the files. The hand records are now imported in the result file.

The final step is to upload the hand records to the server. Go to menu Session - Upload hand records.
Select the sections and press Upload Hand Records. The hand records have now been uploaded to the
Bridgemate server and are available to the Bridgemates.

Analysis of makeable contracts (double dummy analysis)

BCS has integrated makable contract analysis based on Bo Haglund’s Double Dummy Solver (see
http://privat.bahnhof.se/wb758135/ for more information. Version 2.2.3 is integrated in BCS). Makable
contract information is stored in the result file and can be printed or exported together with the hand record
information.

Automatic or manual analysis

Hand records can be automatically or manually analysed for makeable contracts. Automatic analysis can be
used in conjunction with the entry of hand records on the Bridgemates. Each hand record will be
automatically analysed and the information is stored in the result file together with the entered hand record.
To enable automatic analysis, go to menu Session > Report session > tab Hand record analysis, and
check the option “Automatic analysis of hand record during play”. When hand records are not automatically
analysed, or you have imported hand records through the File > Import function, makeable contract
information can be added to the result file by manually running the analysis. To do so, go to menu Session >
Report > Session > tab Hand record analysis, and click on “Analyse hand record now”.

Printing hand records with makeable contract information

Makable contract information which is stored in the result file is automatically included in the print/export
output that can be generated from menu File >  Print. Note that no analysis is performed at the time of
printing. When makable contract information is missing on your output, make sure you run the hand record
analysis first before you print or export the hand records.

Displaying makable contract information on the Bridgemate

When hand records are uploaded to the Bridgemate system and hand records are made available to the
players through the setting “View hand records”, the makable contract information can be viewed as well.
From the hand record screen, press the key ANALYSIS to view the makable contract information.
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Updating Bridgemate firmware

The Bridgemate is controlled by a piece of software in the internal memory. This software can be changed
from BCS. In concrete terms, this means that the Bridgemate can be updated and that new functions can be
added. In other words, the Bridgemate can be updated without requiring you to purchase new Bridgemates.
WARNING
Only use this option on the instructions of the supplier. Incorrect use may result in faulty operation.Only use
those files supplied by your supplier and follow the instructions carefully. We strongly advise against any
other use.
Preparing the Bridgemates:

*  Collect all the Bridgemates you want to update.

* Make sure they are set to the same region and channel as the server.

* Make sure they show the main screen with the Bridgemate logo.

* Bridgemates should have enough battery power; the battery indicator should not blink.
Preparing the computer:

*  Connect the server to your computer and the mains power.

» Start Bridgemate Control Software (BCS) without an active session. BCS can be started from the
Windows Start menu.

* Make sure the region and channel settings of the server match those of the Bridgemates.
Starting the firmware broadcast:

* InBCS, go to menu Tools > Bridgemate - Bridgemate Il update firmware.

+  Click “Select firmware file”.

*  Browse to the desired .bm2 firmware file and click “Open” to open the file.

* In case different versions are available in the firmware file, select the desired version. Otherwise, if
there is only one version available, this version will be automatically selected.

* Click “Upload firmware” to upload the firmware to the server. This may take a while to complete.

*  Make sure “Continuous transmit” is checked and press “Transmit firmware”. Press OK to confirm.
The firmware is now continuously being broadcast by the server. A progress bar shows the ongoing status of
the server’s broadcast — starting again after reaching 100%. This will continue until the “Stop transmission”
button is pressed, or after the firmware has been broadcast twenty times.

Next step is to let the Bridgemates start receiving the firmware update.
Receiving the firmware by the Bridgemates:

* Press OK on the Bridgemate to awaken the device.

* Press SETUP to enter the setup screen; if needed, enter pin code 749.

* Press INFO to enter the version info screen.

* Press UPDATE to enter the firmware update mode, and press OK to start the receive mode.
Provided that the firmware broadcast has been started in BCS, the Bridgemates will start receiving the

firmware. A progress bar on the Bridgemate indicates how much of the firmware has been received. When
the firmware is received completely, the Bridgemate will return to the main screen.



After all Bridgemates have finished the firmware update, press “Stop transmission” to stop the broadcast and
close the firmware update window.

Remarks:

* Do not abort the transmission before all Bridgemates that are receiving the firmware update have
finished.

* In case firmware transmission has been interrupted, the Bridgemate will remain in firmware update
mode until the firmware is again broadcasted and received fully by the Bridgemate.

* The transmission progress bars in BCS and on the Bridgemate do not necessarily progress equally.

*  When the progress bar on the Bridgemates reaches 100%, it will usually take a few more seconds to
complete as it waits for parts of the firmware to be resent. This is normal behaviour.

* The firmware update mode in Bridgemate can be activated at any time. Bridgemates will
automatically start receiving the firmware, even when the transmission has started earlier.
Bridgemates do not have to be in the firmware update mode before firmware transmission is started.
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Bridgemate logged on as the wrong table

When a Bridgemate logs on under a wrong section or table number, this will have its effect on this
Bridgemate, but also on the Bridgemate of the other table which section and table number has now been
occupied. To rectify this situation, the Bridgemate has a simple “take over table” procedure. Just let the
Bridgemate of the correct section/table start the session. It will prompt that the table was already started by
another Bridgemate asks to proceed or to cancel. Press OK to proceed, and call the TD to confirm the take-
over through his PIN code. After his confirmation, the table will start the session. The wrongly logged on table
will now stop functioning and they will soon report themselves to the TD. See also chapter 5, paragraph
“Starting the session” for more information.

Replacing Bridgemate

If for whatever reason you need to replace a Bridgemate during a session, and you are unable to log off the
Bridgemate using its reset function, proceed as follows:

* InBCS, go to menu Server > Show tables.

» Select the relevant table and press “Log off table(s)”. The Bridgemate will now be logged off from the
server.

» Take another Bridgemate and set this Bridgemate to the correct section and table number. Also
make sure to set the correct channel.

» Activate this Bridgemate. The Bridgemate will take over the position of the old Bridgemate.

Besides this procedure, it is also possible to use the “take over table” feature of the Bridgemate. This makes
it extremely simple to replace a Bridgemate with a new one. Proceed as follows:

* Remove the Bridgemate to be replaced out of the game.

+ Take another Bridgemate and set this Bridgemate to the correct section and table number. Also
make sure to set the correct channel.

* Activate this Bridgemate. It will inform you that the table has been started by another Bridgemate.
Press OK to proceed, enter TD PIN code and press OK again. When it asks you to erase or retain
previously entered data, press CONTIN to retain the data and continue where the old Bridgemate
has left the game. This Bridgemate has now replaced the old Bridgemate.

Recovering the server

If the server is accidentally disconnected from the power supply, all data will be lost and the Bridgemates will
stop functioning. Bridgemate Control Software is able to recover the old situation. Proceed as follows:

* Make sure the server is reconnected to the power supply.
* InBCS, go to menu Session - Synchronize client <-> Server.

* Go to the “Recovery” tab and press “Recover server”. All information from the result file will now be
moved to the server.

When recovering the server, it is important that all scores have been moved previously from the server
to the result file. If this is not the case, scores that have not been moved to the computer will be lost
and the server cannot restart fully from the previous position. Make sure therefore that the data
retrieval is always activated during the session.



Procedure in the event of data loss

The security of the board results entered in the Bridgemate Il scoring system is given top priority. The best
defence against data loss is to store the results in multiple locations, namely:

® The Bridgemate memory
All results entered in the Bridgemate are sent to the server. At the same time, each result is also
stored in the Bridgemate’s internal memory. These results are stored until the Bridgemate is started
up again for a new session. Then the memory will be erased. The data remains stored in the internal
memory of the Bridgemate, even if no batteries are installed.

® The server memory
Results entered in the Bridgemate are sent to the server, and stored in the server’s internal memory.
It is essential that the server is connected to a power source (batteries and/or power adapter). If
there is no power source, or in the event of power failure, all data will be lost.

® Bridgemate Control Software result file and log file
BCS continuously reads the new results from the server and processes these into the result file This
data is immediately written to the hard disk of your PC, ensuring the data is safe even in the event of
power failure. All results shown on the BCS screen have been written to the result file. BCS also has
a log file, containing all the relevant events. All received results are written to this log file. To view the
log file, go to the Tools > Show log file menu.

® Session file in your scoring program
Lastly, the scoring program retrieves the results from the result file. The scoring program stores the
results in its own files.

The results are therefore stored in five locations in total. In the event of data loss in one of the five locations,
it is possible to check whether the results are still stored at the next level up, and to reprocess the results
from that location.

Scoring program data loss

In the event of data loss in the scoring program, check whether the results are still stored in the BCS result
file. The recommended method is to launch BCS from the Windows Start menu -  All Programs >
Bridgemate Il. Once BCS is started up, go to the File > Open menu and select the result file you used for
your session. If the results appear on the screen, they have been stored in the result file. The results can
now be reprocessed from the scoring program. For further information about processing Bridgemate results,
see the instructions included with the scoring program.

Bridgemate Control Software data loss

If the result file contains no results (see the above-mentioned step), it is possible to retrieve them from the
server and to read them in the result file. The first step is to check whether the results are still stored on the
server. Use the Server > Show all scores menu for this purpose. All the results stored in the server will
now be shown. If the correct results are shown, it is possible to read them manually using the Server >
Show tables menu. Select all tables (hold down the left mouse button and the Shift key) and press “Retrieve
scores”. The results of the selected tables are retrieved from the server and processed in the result file. The
results can now be read by the scoring program.

Server data loss

If neither the server, nor the result file, nor the scoring program contains any data, your last resort is to
retrieve the results from the Bridgemates. All results entered in the Bridgemate are stored in the internal
memory of the Bridgemate and can be resend to the server. See paragraph “Resending results” for more
information.

Warning

The board results are stored in the internal memory of the Bridgemate. Once the Bridgemate has been
started up again for a new session and the first result is entered and confirmed, the memory is erased and all
the data removed. Ensure that no players are operating the Bridgemates at the end of the session to avoid a
possible loss of data.

Retrieving results from the log file

Results can also be retrieved from the log file. All results entered in BCS are stored in the log file. To view the
log file, go to the Tools = Show log file menu. The selected rows can be copied and saved to an empty text
file and printed. Automatic processing is not possible; the results must be entered manually in the scoring
program. The actual file, BMProlLog.log, is located in the Bridgemate Control Software folder, normally
C:\Program files\Bridgemate Pro.
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Resending results

The Bridgemate retains the board results in its internal memory. With a simple command these results can
be resent to the server. This is useful when results have been erased from both the computer and server
inadvertently and your last resort is the Bridgemate device itself.

Results can be resent from both the TD-menu and the setup menu. Proceed as follows:

1. Make sure the server is connected, and is loaded with the session data (tables, movements). When
all data in the server was lost as well, restart the Bridgemate Il scoring system from your scoring
program in order to load the session data back in the server.

2. a) Bridgemates which are still in result entry mode can resend the results from the TD-menu. Access
the TD-menu with the TDMENU function key and PIN code, and press RESEND function key.
b) Bridgemates which show the main screen can resend the results from the setup menu. Press
SETUP function key to access the setup menu (enter the Setup PIN code 749, if needed), press
INFO function key, followed by RESEND function key.

3. The number of board results in the Bridgemate memory is displayed. Press OK to start the
retransmission. Retransmission will only succeed when the server is activated and contains the
session data.

4. After retransmission, the board results can be posted in the scoring program using the normal
procedures.

Resent scores are not automatically restored back in the server. By recovering the server, the scores will all
be restored in the server. Alternatively, there is a setting that automatically restores the resent scores back in
the server. Go to menu Tools > Options > General > tab General, and check the setting “Restore
resent backup scores automatically to server”. All resent scores will now automatically be restored in the
server. This requires that the tables are loaded in the server before scores are being resent.

Multiple bridge clubs playing simultaneously
Large tournaments
Using Bridgemates Il and Bridgemates Pro together

See original document for these procedures & other regulatory & safety instructions/conditions.



